Issue with our AI infrastructure

Incident Report for Tenor

Resolved

All systems are operational
Posted Apr 25, 2026 - 06:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 25, 2026 - 06:08 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 25, 2026 - 05:34 PDT

Identified

There’s an ongoing issue with our AI infrastructure that prevents calls and coaching sessions to start.

Our team has identified the issue and we are working on a fix
Posted Apr 25, 2026 - 05:34 PDT
This incident affected: Tenor Application.